Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Cryptostorm won't connect - ISP blocked it?

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
ipman
Posts: 9
Joined: Thu Dec 07, 2017 3:28 pm

Cryptostorm won't connect - ISP blocked it?

Postby ipman » Fri Mar 09, 2018 1:08 pm

So, cryptostorm stopped working for me today. I don't know if my isp has anything to do with this or not. But cryptostorm is not connecting.

Here is the log,

Code: Select all

mtu-dynamic,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-client'
Fri Mar 09 13:35:31 2018 us=653718 Expected Remote Options String (VER=V4): 'V4,dev-type tun,link-mtu 1606,tun-mtu 1500,proto UDPv4,comp-lzo,mtu-dynamic,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-server'
Fri Mar 09 13:35:31 2018 us=653718 TCP/UDP: Preserving recently used remote address: [AF_INET]108.62.5.151:443
Fri Mar 09 13:35:31 2018 us=653718 Socket Buffers: R=[65536->65536] S=[65536->65536]
Fri Mar 09 13:35:31 2018 us=653718 UDP link local: (not bound)
Fri Mar 09 13:35:31 2018 us=653718 UDP link remote: [AF_INET]108.62.5.151:443

I tried using random ports, changing between UDP/TCP. But no luck. My govenment blocked facebook few days ago. I think maybe they started to block VPN's too. Is there anything I can do about this?.

Also I tried to connect from Windows, Linux and Android as well.

 ! Message from: parityboy
Added code tags to log output

User avatar

parityboy
Site Admin
Posts: 1280
Joined: Wed Feb 05, 2014 3:47 am

Re: Cryptostorm won't connect - ISP blocked it?

Postby parityboy » Fri Mar 09, 2018 7:53 pm

@OP

1. Which node is it you're trying to connect to? I tried looking it up but it doesn't have a reverse DNS entry for the IP.
2. What is the exact error you're getting? The log you posted doesn't make that clear.

Thanks. :)

User avatar

rwilcher
Posts: 46
Joined: Sun Apr 26, 2015 7:46 pm
Contact:

Re: Cryptostorm won't connect - ISP blocked it?

Postby rwilcher » Sat Mar 10, 2018 12:29 am

After doing the suggested update to the new windows widget , cstorm is completely broken
Name servers are busted. Cant do anything unless I kill cstorm process. Was working great
until this. Running Win7 64. Can I go back to what I had ? Anyway I am using spectrum as an
ISP . Don't know WTH is going on. Windows Widget is totally non functional. First
Time I have ever seen this happen. Any help appreciated. Cryptostorm has been one
of the more reliable Programs I have used.

User avatar

rwilcher
Posts: 46
Joined: Sun Apr 26, 2015 7:46 pm
Contact:

Re: Cryptostorm won't connect - ISP blocked it?

Postby rwilcher » Sat Mar 10, 2018 12:54 am

Oh and btw Error I am getting is inability to resolve any site except Cryptostorm and a few others.
Maybe it's my ISP which is Spectrum though it was working before I allowed the upgrade.


Topic Author
ipman
Posts: 9
Joined: Thu Dec 07, 2017 3:28 pm

Re: Cryptostorm won't connect - ISP blocked it?

Postby ipman » Sat Mar 10, 2018 7:49 pm

parityboy wrote:@OP

1. Which node is it you're trying to connect to? I tried looking it up but it doesn't have a reverse DNS entry for the IP.
2. What is the exact error you're getting? The log you posted doesn't make that clear.

Thanks. :)


Well, That's the problem. Nothing shows up on log after that last line. I can connect to voodoo servers without any problems after enabling random port in settings. My isp blocked most of VPN providers yesterday. VPNs like Nord are also not connecting.

But I can connect to obfsproxy in romania without changing any settings.

User avatar

parityboy
Site Admin
Posts: 1280
Joined: Wed Feb 05, 2014 3:47 am

Re: Cryptostorm won't connect - ISP blocked it?

Postby parityboy » Mon Mar 12, 2018 5:35 am

@OP

Based on the fact that both TCP and UDP traffic are being blocked - plus the fact that you can probably access any HTTPS site while running "naked" - I would guess that your ISP is blocking known VPN exit nodes.

I'm surprised you don't get a timeout message in the logs though. Either way, there may not be much you can do about it if your government is blocking access to the exit nodes. :(


Topic Author
ipman
Posts: 9
Joined: Thu Dec 07, 2017 3:28 pm

Re: Cryptostorm won't connect - ISP blocked it?

Postby ipman » Mon Mar 12, 2018 12:28 pm

parityboy wrote:@OP

Based on the fact that both TCP and UDP traffic are being blocked - plus the fact that you can probably access any HTTPS site while running "naked" - I would guess that your ISP is blocking known VPN exit nodes.

I'm surprised you don't get a timeout message in the logs though. Either way, there may not be much you can do about it if your government is blocking access to the exit nodes. :(


Thanks. Guess I'm stuck with voodoo and obfsproxy for now. :D


Return to “member support & tech assistance”

Who is online

Users browsing this forum: No registered users and 40 guests

Login